Server problems? Can't import, failing to open lessens

Since yesterday importing from any source fails most of the time. I have tried using the browser extension in Chrome and Safari, manually importing also fails as does importing from news feed, the server times out, sometimes get a 524 timeout error, sometimes get an error from the site itself. Opening lessons often fails. When lessons manage to open getting strange behaviour, not updating Lingq status, i.e. shows words as unknown when they should be Lingqs. Also having problems opening lessons in iOS app.


P.S. of course I mean lessons :wink:

I also got lots of error messages today when trying to open lessons.

THe same with me.
After several attempts I managed to import some of my new lessons, but then I noticed that every attempt stayed in the library, so I have several same lessons.

Sorry to hear that! Can you please give it another try now and let me know if it works properly?

Nope, still not working.

Should be finally fixed now. Thanks for your patience!