Saving phrases again, and using Google Translate

Has anyone experienced problems saving phrases as LingQs lately? I noticed this in different languages (Swedish, Russian) over the last few days. I can highlight a phrase (more than 1 word) but then as I hover the coursor over the phrase nothing happens, and when I refresh the page the highlighting is gone. This happens whether a word in the phrase has been previously saved or not. Saving phrases worked well until recently. (I use IE8)

Another problem I noticed: When I want to see a translation in Google Translate a different page comes up without the word that is supposed to be translated. I have to copy it from the LingQ widget and paste it or type it into the blank space. Maybe something could be adapted at LingQ to make the word or phrase appear in the new Google Translate widget automatically.

Hi Reinhard. This issue is also happening to me with Firefox 3. The first one, trying to save more than 1 word to lingq. I hope it’ll be solved soon, because it’s really useful!

Hi Reinhard!
I have the same problem in German.
Mark, where are you? Help!!!

I have the same problem as you. I thought it was a problem with my navigator (I usually use Chrome)

We have now fixed the issue preventing phrases from displaying the blue popup. It’s working again. Sorry about that.

yes, phrase lingqing is work now at my home pc. But does not work at my work pc (well, I am not supposed to use LingQ at work , but…) Before your last message that phrase lingqing is fixed, I was able to create phrase lingqs at work, but can’t create them at home… Tomorrow I will try to compare browser versions, settings and add-ons on both computers.

When I highlight more than one word “hovering” doesn’t work in Chrome but does work in IE8. I’m using Windows 7 now.

There is another question to lessons topic: I can’t copy a sentence from a lesson to paste it e.g. in Skype text- field to discuss during the conversation with a tutor. Should the copy function work or was it deliberately programmed like that?

Hi Jurgen,

I just tried that in Google Chrome and it works fine for me. Can you please try refreshing and opening/closing your browser. You can copy if you keep your finger on the left click button after you select your text. Once you release your finger that highlighted term is no longer able to be copied. You can also either copy the term from the LingQ widget or open the print window to copy and paste freely.