Safari Extension - Not showing all languages

I recently reinstalled the LingQ Safari Extension and it is only giving me the option of importing Spanish materials. The drop-down box at the top of the window where you can select which language you are importing only shows Spanish, despite the fact that I also study Korean on LingQ. Any ideas how I can fix that? Or is it a problem within the extension?

That’s weird. When did you start experiencing the issue? Right after reinstalling?

Yes. And it’s not importing Spanish either. It keeps giving me an error message.

Can you please give it another try with re-install and let me know if that helps?

I uninstalled, deleted, downloaded, and reinstalled the extension, but it still doesn’t give me any option other than Spanish, and it gives me an error message when I try to import anything in Spanish. I’m going to try to use Chrome and see if that helps. But, I use Safari for everything else, so I’d love to get it working.

Thanks, we will look into it.

Can you please also try to logout/login back to extension and let me know if that makes any difference?

I logged out and logged in again, and it worked! I had tried that before and it didn’t work, but this time it did.

1 Like