Review skips cards or marks incorrect if Increment LingQ Status is enabled on iOS

I was able to work around this by turning off Increment LingQ Status option but with that enabled, some cards will not pause upon answering the question. Others you will answer one card and it will have answered the next card already. It happens on all items; flashcards, reverse flashcards, cloze, and multiple choice. Only happens on iOS. The web version and Android versions still auto increment without issue, at least for me.

Upon turning off ‘Increment LingQ Status’, not a single issue. Turn it back on and immediately have the issue again. I tried different languages and it happens on all. It does not happen on every card. I will never get through 20 without an issue but it may happen on 1 or it may happen on 5 in a round. Never had this issue until the past week and and always had this enabled. I waited until the app updated a couple of times over the past week in case that resolved but no luck.

I uninstalled and reinstalled without luck. It is only on iOS. I tried on 2 devices, one was still on 5.4.6 from last week and the other is on the current 5.4.8 version and both have same issue.

Please advise. Anyone else having issue?


I just started having this issue this morning. Very annoying! I hope it gets fixed soon.

Same. Specifically the issue happens after every answer that triggers an increment in status.

The incorrect behavior then seems to depend on the next activity. For many activities an answer will automatically be chosen (& therefore often incorrect). For “fill in the blank” it plays the audio of the word you’re supposed to select (when it should be silent).

First noticed on 5.4.7 and still happens on 5.4.8.

1 Like

We pushed a fix for this issue. Should be back to normal now.

This issue is not seems to be fixed yet.
I started to review the lesson and it function normally for the first 10 or so but starts to act up. What it starts to do after a while is I pick the answer but instead of flip the card to show the correct answer but move to the next card. When it move on to the next card, it also say the answer as well. @jbruer is describing the same thing I am experiencing.

1 Like

Did you update the app to the latest version?

Yes I did and still the same thing.

Should I remove the app from my devices and reinstall it?

Yes, please give it a try. Thanks.

I deleted the app and reinstalled it but it’s still doing the same thing

My bad, the fix isn’t on production yet but will be soon.


The changelog for 5.4.9 addressed “activities automatically advancing”. This partially fixed the issue - after a correct answer that increments status, the next activity is no longer automatically answered (with potentially incorrect answer).

However, there is still an issue that if the activity following the auto-increment requires you to provide the foreign word given a definition (either multiple choice or not), the audio of the foreign word is played immediately. This, in effect, reveals the answer.

The screens that typically show after a correct answer are also still skipped on auto-increment. This happens on 5.4.10 as well.

@zoran Is the upcoming fix you referenced different from the (partial) fix in 5.4.9? Thanks for the support!


Issue is now fixed for me. I think after receiving the 5.5.0 update but not 100% sure.

1 Like