Reporting/Flagging via Android Phone, and Chrome and Firefox Browsers Malfunction

Hi LingQ Support,

Not sure if this is similar to the issue I reported about tagging on the Android phone via the App, but I’ve been noticing that when I try to report/flag or change the language of a popular meaning in the Android app via my phone the flag/change doesn’t “stick.”

When I refresh the app/lesson and go back to the popular meanings section, it just reverts to where/what it was (in the wrong language — English when it’s clearly French — or with the typo — an English word misspelled) before.

I tested this on the computer via Chrome (on incorrect/non-English words in the English section) and noticed that the changes “stuck” correctly using that method, so I wanted to report that issue.

I’ll create a separate post about an issue — I found while testing this out — changing the language of meanings via the computer later.


Thanks for reporting, we will look into it.

1 Like

Hi @zoran,

Update: Seems like the Chrome and Firefox browsers are also having issues with this now.

Here are some screenshots from the Chrome Browser where I tried to flag and hit the “x” on the meaning that needs to be removed:

Note: I hit the x on the incorrect meaning and hit the “Done” button at the top and it was removed. However, when I refreshed the page there the incorrect meaning was again:

I’d love to help clean up some fo the definitions that are in other languages (or just wrong — ex. “???”), but I can’t when this important feature doesn’t seem to work properly.

Can y’all look into this, too?


We’ll check that too. Thanks!

1 Like

@zoran, any updates on any of the above (and here: Changing the Language of a Meaning via Computer Malfunction)? Still a problem. And I’m noticing this as a problem on Firefox, too.

@jpp025 I use this feature all the time to clean up definitions, are you sure this is an issue? I usually don’t refresh the page to check back but could it be a cache problem by refreshing the current page? If you don’t refresh and keep going a bit, and then open the lesson with another browser going to the same point, are the old definitions still there?

Thanks for checking in on this @davideroccato!

I’ve tried hitting the “x” then going to other browsers and it’s still there, but I thought I had to refresh in order to check back on if the change had actually gone through in the system.

I also tried pulling it up in my phone after making changes on my computer, too, and they’re still there (like definitions in German/Russian when I’m under the English section for LingQing.

I’m I missing something?

Example word: 안녕하십니까

P.S. I’ll (now) remove the non-english ones again for that word and come back in a little while (without refreshing after removing them) and see what happens.

1 Like

Yes, @davideroccato still reappears after 15 ish minutes and looking on different browser and phone.

@jpp025 that’s weird. You don’t need to refresh, you just hit the “x” or flag from mobile and it should go through.
I went through a previous lesson now and checked some words that I remembered I cleaned up and they were all ok. None of the words deleted reappeared.

The only words that reappear, as far as I know, are the ones pulled automatically from Google Translate/DeepL, they sometimes come back. Tomorrow I will check better to see if I encounter any problem.

Does it happen to you with different languages you study?

EDIT: is this just for Android? Because you mentioned Chrome and Firefox later, but I don’t use Android, so I couldn’t say about it.

It’s Android, Firefox, and Chrome.

I have multiple browsers: Chrome, Firefox, Firefox Developer Edition, Edge, and Safari.

Maybe a cookie thing then? No idea, but then again sometimes users report issues that I don’t have/still have at the time they report it.

P. S. I appreciate you taking the time to check! Thank you, again!

1 Like

@jpp025 it seems to be an Android problem then. I tried now also with another language, and I decided to refresh just to make it similar, but the modifications don’t change. If I delete a word, it stays deleted. I use an iMac with Chrome.

I have no idea if it has anything to do with cookies. You can always try to use one browser, deleting the cache, and use it in private mode to see if there is any change. Just out of curiosity.

I hope you’ll be able to sort it out because it’s quite annoying to do that work, very useful, and not seeing the results. :no_mouth:

1 Like