Receiving spanish and french emails from lingq

Hi there , Over the last few weeks I’ve been receiving spanish and french emails from lingq even though I’m not studying Spanish or french aswell as french lingq of the day. The only language I have setup in my settings to receive lingq of the day is Korean and I turned off all weekly summaries.

I do have “Promotions LingQs of the Day Weekly Report Conversation Requests” Checked. BUt I’ve only been receiving them in english up till recently. I’ve never clicked on the spanish slot and I havent used the french slot since last year ( was reading some books for fun on lingq) Yet for some reason lingq started sending our french/spanish emails all of a sudden…

How can I turn off the french and spanish emails?

Hi keroro,

Can you forward me one of these emails so I can take a look at it?

Btw, I didn’t receive any “LingQs of the Day” e-mails for my languages since Feb,1. I didn’t change nothing in the account settings. The last entry in the “Due to review (SRS)” tab is for Feb,1 (italian).

Hey alex,

I actually deleted them all and cleared the trashcan everytime. I will be sure to forward you the next one i receive. Out of the dozen of these emails i’ve received only 1 or 2 were spanish and the rest were french. I dont receive them daily. Just randomly every few days or so… Thought it was odd… Just wanted to quickly ask if there were any settings i had to check/uncheck to get them to stop.

anyways If I keep getting more I’ll let you know.

@keroro - Do you by any chance have a second LingQ account which is generating these other language emails? I had that problem for a while and couldn’t figure out why.

@Niksa - Go to your Settings page and make sure LingQs of the Day is ticked in the list of emails you are set to receive from LingQ. These email settings at the bottom of the page are new and may not be set correctly for you.


I had a seperate account YEARS Ago under a different email HOWEVER, the emails I’m receiving are being sent to my current email address ( which i didnt have at the time of my other account)