Randomizing deck for Anki import?

Hello all, I’d like to import my lingq’s into Anki, and everything seems to work fine, but I end up with a long list of alphabetical words in my deck. I’ve chosen “Show New Cards in Random Order” in the Anki preferences, but I still have to go through my words in alphabetical order for some reason.

I realize I should probably be asking this in an Anki help forum, but perhaps I could simply randomize the csv file downloaded from LingQ? Is there a simple way of mixing up the file?

Ha, two minutes of futzing around with the program and I got it to work (ie. random cards in Anki). Please disregard, or delete if you’re a moderator! :slight_smile:

@gregf - Glad you figured this out :slight_smile: It’s probably a good thread to keep just in case anyone else has the same question!

Yes, that’s what I thought too. After reading around in an Anki forum, I found a solution to the problem: Apparently Anki doesn’t always randomize the deck, even if the correct option is set. In the deck options, you have to choose “Show new cards in order added”, and close the deck. Then change the same setting back to “Show cards in random order”. That worked for me.