Problems with the lingq dictionary hints

For the last week the hints popping up when i click on a word don’t appear. This bug happens for hours and suddenly it works again.

1 Like

It just says “No hints available” at every word i click on.

I just started getting this today. Some random few come up but most just time out. Maybe a problem with the connection to Google Translate?

Same thing has been happening to me off and on.

Same thing is happening to me right now on the app, on my Android phone. The hints don’t appear for some words.

Same thing here.

The bug is still there, it’s extremely frustrating to Lingq like this and having to click on a dictionary everytime.

I am sorry about that! It’s an issue with Google translate API which we are experiencing lately and we are trying to solve permanently as soon as we can. Can you please check now again, it should work properly. Thanks for your patience everyone!

1 Like

Still not working.

I also have that problem. It slows down the study time having to click on “google translate” going directly to google every time.

Especially with entire phrases. First i have to lingq it to find the meaning and then unlingq it if it turns out to be nothing special.

I try to avoid that inconvenience by doing that on the mobile app, which doesn’t “helpfully” leave you with a blank LingQ when you come up dry.

But the mobile app has its own inconveniences; each has advantages…

The app is not working. I can’t create lingq and turn the blue words to white. Fix it please and I wait for the update because the app is just useless for now.

That’s strange, are you using iOS or Android app?

Android. I’ve just checked out. It looks pretty well for now. But the hint and creating lingq are sometimes problematic.

That seems strange. Everything is working fine for me. Which app are you using?

This is an ongoing issue we have been having with our Google Translate integration, which is where those translations come from, if other translations haven’t been created yet. We have pushed a fix a few hours ago. Should be working better now. Sorry about that.

I have the same problem again for the last few days.

We shouldn’t still be having those issues. Are you sure that a Google Translate definition exists for the terms you are looking up? Check the accompanying dictionary option to see.

It is having problems with every word i ever encounter. It worked for a while. But now i’m having the problems again, in all the languages i study. The dictionary options still work, but it’s a lot of work checking a dictionary for every word i lingq.