Problems with changing bitrate


In the link

is explained how to change the Sample Rate of an Audio File to 44100 Hz then bla bla bla and in the end is written

“The last step is to select Edit>Preferences again and this time choose “spectrograms” from the list and choose 64 from the options presented. This will set the file quality size of your mp3 file.)”.

The problem is that there there is an option of minimum frequency (where I may set 64 hz) and maximum frequency (where I may set the minimum 100 not less). So when I export MP3 file it’s with the bitrate 128 hz. How can I change it to 64?

Try to select Edit > Preferences > File Formats. You can find MP3 export setup section there. You can change the exporting MP3 file bitrate here.

Good luck!

Thank you nobuo,

but I think we are talking about different versions of Audicity. Because in version 1.3.x. there is no File Formats.

Hi Osirius !
I’m using the version 1.2.6 of Audacity. Try to select again Edit > Preferences, and then click the 3rd tab. You’ll find the word “bitrate” on the page. If you cannot find it, try to browse other tabs.

Anyway, when I import and share the MP3 files in LingQ library, I don’t care about the bitrate. The bitrate on my audacity is set 128.

May be it doesn’t matter but the file with rate 128 is twice bigger in volume.

Thanks again. Think I will have to use the older version of Audicity.

@Osirius - We always try to upload audio files with as low a bit rate as possible without losing any audio quality. This way the files are faster to upload and, more importantly, faster to download from the library. I don’t know exactly how to adjust the bit rate in different versions of audacity but I’m sure there is a way in whichever version you are using. I have version 1.3.9 on my Mac and I can adjust the bit rate after I click Export from the file menu. I adjust file properties metadata and then click OK. Then, on the next screen there is a Format dropdown with MP3 selected and an Options button beside it. Clicking on the Options button shows me a place to change the bitrate.


You are quite right. I found it thanks to you exactly where you explained.

Thank you again.

You’re welcome!