Problems finding the new LingQ website

When I look up LingQ on google it directs me to the old version of lingQ (Which that site I guess doesn’t work anymore?) How would one find the beta version of LingQ through google if they didn’t know there was such a thing?
I was only able to find the correct site by looking through my web browser history.

1 Like

I’m having trouble too. When I try to look for Lingq in my browser I get an error message and I cannot log in. I have to open a different private session in my browser to log in (even though it’s the same http address)

I can’t reproduce that. If I search for LingQ on Google and open the page from there, I am logged into the new version right away. I’ll look more into it.

The fact that you had to login in a private session suggests to me that you may want to clear your cache and cookies in your browser. In most browsers, that’s done by pressing CTRL + SHIFT + DEL, and then just make sure the cache and cookies checkboxes are selected before you clear data.


Thanks Rhess, it’s worked. The problem was the cookies apparently

1 Like

Yup that worked! Thank You!