Problem with importing

Hey, I have a problem with importing I tried to import a chapter from a book and when I open the lesson. It looks like this, I am using google chrome.

Another problem that I have is that it takes for the last days or so it takes forever for to open lessons.

Can you send a link to that lesson? Did it happened for that one book only or with whatever you try to import?

Actually when I open up the lesson in question it turns out that it’s fine now. However, when I tried to test if the import function works properly just now, this error message turns up after a while.

"Internal 500 servies error

An error has occurred while processing your request. Depending on the type of error, it may be automatically logged and reviewed by our team so please retry your request in a few minutes. If you are still getting this error message after a few minutes, please email us at"

If you still get that error when opening a lesson, please send me a link to a lesson. Thanks.

Sorry about this! We are working on it.

1 Like

Please try again now. It should be working properly again.

1 Like

Yep, it works fine now, thanks.