Problem with csv import

I have created three columns in an Excel sheet and saved it as a csv file. The order is term, hint, phrase.
When I imported the list, the hint appeared in the first column together with the term in LingQ.

Can you please advise which setting should be used so that the three separate columns in the csv file appear in three separate columns in LingQ as well.

Thanks a lot for your help in advance.

Threads about csv import:

Sadly, I haven’t had any success at all, despite numerous attempts and methods. Good luck.

I created a screencast about this: How to import from OO into LingQ

(1) I prepared a spreadsheet in OpenOffice with 3 columns (word, hint, sentence).
(2) I export this as a CSV (with charset=UTF-8 / field delimiter= , / text delimiter= " )
(3) I show the file in a text editor: it contains one line:

“舅父”,"jiùfù = mother’s brother; uncle ",“每天傍晚舅父都会陪着舅母在海边闲步。= Měitiān bàngwǎn jiùfù dōuhuì péi zhe jiùmǔ zài hǎibiān xiánbù. = My uncle goes to walk with my aunt by the sea in the dusk every day.”

(4) I import the file into LingQ - Success.
(5) I show the LingQ.

Hope that helps.

Dear Hape,

Thank you very much. Danke sehr schön.

I followed the instructions in the screencast, an now it works perfectly.

Now I can make my own flashcards.

Best regards,

Dear Jeff,

Thank you very much for your help.
If you haven’t had much success with the csv conversions, try Hape’s method. It really works.

Best regards,

Believe me, I have:

Feb 22:
“I did exactly that earlier today, but got the “Error: line contains NULL byte”.”

Feb 26:
"The video clip provided the step-bystep instruction which I had figured out myself (using Open Office at work), but it just didn’t work - “Error: line contains NULL byte”.

At some stage (using Excel) I managed to import ONE entry (the file contained five-six dummy LingQs). If that’s all it can do, I can continue saving one LingQ at a time."

March 1:
“Quotation marks or not hasn’t changed anything for me. At the very best, I got ONE entry (following hape’s method step-by-step), despite that the file had several entries.”

Explain that if you can. I got tired a long while ago.

Hi Jeff,

I tried again and this time it did not work.

That is very strange.

This whole thing should not be so difficult.