Problem with creating new lingqs

Hi everyone

I have a problem with creating new lingqs. I had imported and then I tried to make new lingqs. It works well except for eight new words (in one lesson). If I type the meaning and press enter then it will not be saved at all. Even refreshing the page or resigning in does not solve this problem. But what I recognized is that my saved meaning itself was saved. After clicking at the “pencil” button I see my typed meaning, but the new word does not appear as a lingq and still remains as a new word.

Any idea?




What I also experience is that if I click on this “pencil” button und press enter when my cursor is inside the meaning / definition field then the world gets yellow, but the number of unknown words does not get reduced and still remains at eight. But in the case of the number of lingqs it goes up everytime (starting at 38 already saved lingqs) when I try to save a lingq. And then when I refresh the site it is blue again and the number of lingqs is 38 like it was in the beginning.

@tobiassimon - Is this still happening? Sometimes there can be caching issues which cause things like this to happen. Also, has this only been with one lesson so far and are these words you saved through the mobile app first or on the site?

@alex - many thanks for your message. The problem still appears. So far, I importated two lessons, unfortunately, I was not able to go through the second one completely, but I just tried to create new lingq at the second lesson and it works fine. In general, I save the lingqs on the site and I do not use the mobe app for that.

@alex - I solved the problem. I came across another post here at the forum and it says that LingQ has some problems with these little signs above and below the actual letters which show a doubled letter or a vowel. And I checked my imported lesson for that and it seems that the sign for double letters caused my problem. Now I have deleted them and it works fine. :slight_smile:

@tobiassimon - Ah, glad to hear you got this sorted out! :slight_smile:

Interesting glitch just now: In a French lesson I wanted to check the meaning of a word I had marked as know. So I made it blue and tried to choose “look up in dictionary” from the first popup. No dictionary popped up. Instead a “coin” appeared. Tried clicking again - another “coin”. Again - another “coin”. This repeated itself until a whole coin had been added to my coin count. I stopped then and refreshed.

After that when I made a new lingq for a known word, I didn’t receive any coins, but the initial “look up in dictionary” button still didn’t work.

@Jingle - Hmm, not quite sure what would have caused this. We have identified some strange things on the lesson page that we’re working on fixing, though I did just try this without any issues. If this happens again, would you be able to open up the error console and see if any errors are showing? Here are some instructions on how to open the error console: Using The Browser Error Console - Garden Gnome