Pop ups

Lately i am getting a lot of pop ups explaining Lingq to me. How do i turn them of? Every now and then they return as though i am new to Lingq.

1 Like

From Lessons, click on settings (gear), then Home Settings, then look under options. Uncheck “show tips”.

If you’re studying multiple languages, you may have to do it for each one.


This was useful. Thank you. Could you tell me how to turn off pop ups that say “you have lost a day of streak”. It is very demotivating to constantly being reminded of shortcomings.

1 Like

I think it’s kind of useless. Why would you wanna spend points to repair your streak. That would be cheating.


i know they probaly got it from duolingo’s streak repair thing .

1 Like