Please help!

I can’t open my lessons (any of them) and work with the text, unable to make links. Since other programs seems to be working normally, I am convinced that there is something wrong with your site today - way too much frustration! Please help!

I am sorry to hear that you are not able to open any lesson. I’ve just checked and it seems that everything works fine for me. Do you get error message when you try to open a lesson? Why exactly you are not able to access it? It would be great if you can explain your problem a bit more. Thanks!

I click on the lesson (any lesson) and it keeps loading without opening the lesson completely with the blue and yellow words. It was working just fine yesterday, and today I am not able to accomplish anything at all. First, I thought our wifi was too weak, but playing a movie on YouTube is no problem so I know it’s only when I am in LingQ something happens that prevents the page from working normally - it keeps circling, telling me “loading” without ever completing it. I have never had this happen before.

Try closing/quitting the browser.

I had this problem and it cleared upon re-launching the browser.

I’ve already done that. Thanks anyway! :slight_smile:

Would you please try to clear your browser’s cache to check if that might help?
Also, do you have ADblocker installed at your browser?

I cleared my browser’s cache, but no change. Yes, I have ADblocker to get rid of commercials, but I have had that for a long time and never had a problem.

The exact same thing happened to me. It was working fine and then something changed. After I told AdBlock to ignore, my lessons started loading again.

Wouldd you please try to disable ADblocker to check if that might help? Few more users had this problem with ADblocker, it should be fixed now, but maybe problem is still there for some users. Please try to disable ADblocker and check if it works. Thanks!

Lessons wouldn’t finish loading with Firefox, but the lessons loading normally in Chrome.

Yes, that’s exactly what’s happening to me. The words on top are not indented and the design is all messed up. But it look like it’s happening only on the lessons page.

I’ve already tried in different browsers and disabled adblock.

I have the same problem.

Same (or similar) problem here. As other people have written, it only happens on the lesson page. Page layout is messed up (lesson text is shown, but buttons and icons are missing, especially on the right part where the selected word is shown).
(Firefox, adblocker disabled)

Lessons on Chrome (adblocker ON) are loading correctly, but on Firefox (adblocker off) and MSIE not.

1 Like

I’ve the same problem with Firefox on Windows 7. Even deactivating AdBlock plus totally (not only for ) didn’t help.

It seems the reading interface doesn’t work with Firefox any more. With Chrome it’s fine.

1 Like

I seem to have a similar problem. The formatting is all messed up and I can’t do anything.

Yes, I also can’t open the lessons with Firefox.
It’s possible with GoogleChrome, but also in this case I can’t open online dictionaries.
It’s very bad for me because I don’t want to use somebody else’s hints, I prefer to look up new words in the dictionary myself. And it’s impossible for me now.

Sorry everyone. We are looking at it right now and it should be fixed soon!

This is happening to me too. I run Firefox without Adblock Plus.