Page still down on iOS


When I try to access on my iPhone I still get “LingQ is temporarily down for maintenance. .” I’ve cleared my cache, is there anything else I can do to get access? If it helps any I’m on an Android tablet now.


@Le_Jr - That sounds like it must be a caching problem still. Chrome can be very sticky with regards to the cache.

@Mark- It is working on Chrome, but not on Safari

Ahh…sorry. I saw you were on an Android tablet and missed that you had tried on your iPhone. I think that cached page will show if you tried to access the site while we were down on that device. I assume you must have done this on your iPhone. You need to somehow refresh or clear your cache to reload the page again. What happens when you visit another page on LingQ, for example by clicking on the link to this thread in the forum notification?

@ mark

This happens on both my iPad and my iPhone every time the website goes down for maintenance. It is only for the forum, and none of the rest of the website, as far as I can tell. It usually lasts week or two. I am pretty sure I didn’t visit the website on my phone last night during the down time, but I am still being sent to the maintenance page. I just cleared all of the data saved by Safari on my iPad and it makes no difference.

I can get to individual threads through the notifications that I have gotten when people gave me roses. It is only the main forum page that is the problem.

@Mark- I cleared my cache and refreshed and nothing has happened. When I tried accessing other pages on LingQ, it would require me to log in, and then gives me the “ is currently down making improvements”

@ColinJohnstone, Le_Jr - That seems very strange. I can access all pages on the site through my iPhone. It must be a caching issue. Please try clearing your cache again - From the Home screen, choose Settings > Safari. Tap Clear Cache. Otherwise, try to access the site using Private browsing. This might not use the existing cache. Tap to open a new browser window and tap Private.

@Mark- Thanks that worked; it also works on the normal browsing as well.

Thanks for the help

@ mark

This is exactly what I did previously on the iPad, but it had no effect. I just did it on the iPhone and can now visit the forum properly. However, I can also visit the forum properly on the iPad now, but I couldn’t do it earlier, even though I have not cleared the cache again since the last attempt. Strange.

1 Like