"Oops! Appcues is not defined" error message

Lingq has been broken all day today. There are several threads about the problem already, but no comments yet from Lingq staff.

Can somebody look into this please.


Thanks, I was opening one thread myself in the support forum as the others are on other forums.

It’s incredible nobody noticed or answered. If you have social networks you should try to contact them on FB or others.

Probably the problem is only using the web app and not on Android or iOS. I’ve just realized it now unfortunately, I couldn’t do almost anything all day.

1 Like

We are looking into the issue and we will have it fixed asap! Thanks for your patience!


Android worked for me.

Thanks Zoran. I disabled my adblocker and that seems to fix the problem for now.


This resolved it for me as well. Thanks :slight_smile:

Confirmed, this fixed it for me as well.

Thanks so much…I may have an addiction to this website, and tend to freak out when I can’t use it haha

I just have ublock origin and disabling it did not fix the issue sadly.

1 Like

Do you use any other ad blockers? I turned off AdBlock, but Ghostery also has a built in adblocker that I had to turn off.

1 Like

Too bad that works because the ad trackers through the youtube vids still work through LingQ

All I have is the lingq importer and ublock origin. Hopefully a fix will come soon since its been down at least 11 hours now.

Had this too. After I turned off both Ghostery and uBlock Origin, it worked again.

LingQ is still broken. Are they going to fix this ?

Should be fixed now. Please give it another try. Thanks!


It’s working now.

I had to clear my cache, cookies and data before I could get it to work. But it is good now.