Not importing from Netflix

I am trying to import from Netflix and I receive the message " Error: No appropriate captions found. "
The video I am trying is
I tryed with other videos and get the same messagem.
I already imported this video but the lesson is not working, it doesn’t count my lingqs, neither show my known words. If I creat a lingq in this lesson, when I close and than reopen it, it looks like its my first time seen it.
the lesson link is Entrar - LingQ

Which browser are you using? Do you have the latest extension version installed?

I am using Chrome version 91.0.4472.164 and importer version 2.1.2

I tryed to reinstal it and make sure it is active.

1 Like

Can you please check if you maybe have the “Learning languages with Netflix” running? If yes, make sure to have that turned off and you should be able to import.

1 Like

It worked, thank you.

1 Like

Based on experience, Netflix does not allow this at all. You might want to find other streaming platforms. services to make sure that you are getting the most of it depending on the kind of service that you want

Maybe there is a glitch in the system. Have you tried refreshing the site? Maybe it did not process the rest. You might also want to try it again. I have noticed that the reply in this thread is about learning German. I personally find it difficult to pronounce the words… check out for casino games using bitcoins.

i have been having this same issue for a while now. turning off the LL doesn’t help. I’ve also uninstalled and reinstalled the extension, restarted my computer, tried firefox…what worked before (even with “Learning Languages with Netflix” turned on) just stopped working one day.

@nowaynas What exactly happens when you try importing from Netflix? Is that on Firefox, or you tried another browser too?