No text to speech audio

For the last day or so I haven’t been getting any sound when I click the text to speech button within a highlighted word. Lesson audio plays fine, but no robot lady for highlighted words and phrases; I never knew how much I liked her until she was gone.

I’m using Firefox (which I think recently updated itself). I tried downloading and using Google Chrome, it is not working either. Any ideas?

I have the same problem with Firefox …

Good news though, after reading your post, I tried with the Safari browser and it’s working with it. Well, most of the time. Sometimes, it starts not working anymore, but only with the blue words …

There does seem to be a problem with text to speech in the latest version of Firefox. We are looking into resolving the issue.

Great, thanks for looking into it. I’ll try Safari, but I dislike learning new browsers!..Text to speech is kinda working with internet explorer, but with some bizarre effects: I tried to hear the word ‘déroulaient’ as a test, and the lady said something like

“de-point d’interrogation-roulaient.” Words without any accents seem to be okay in Explorer, however.

Oh, and flashcard audio is not working either. On a hunch I tried directly using the google translation website, audio is working just fine on there.

Almost always I have no trouble using Firefox for German. Just occasionally I cannot get the sound. Perhaps try again later.

I’m wondering, what sound format is the text to speech in? Maybe I can change the plug-in Firefox is using to play them. I’ve noticed the sound of the lessons themselves is starting to skip and play slow…what’s next? :slight_smile:

@lapoubelle - In general, the Text to speech works best if your browser is using Quick Time. I haven’t noticed any degradation in audio quality for the lesson audio itself.

Ah Quicktime. I’ll look into that, thanks. Oh, and the sound of the lessons themselves is working again for me in Firefox, it seems to have fixed itself.

Still no sound for Firefox here.

I also have Firefox automatically updated to version 13.0 and lost sound (and only on the cards). Made a rollback to version 12.0, and now everything works as before is normal and stable. Try it.

I think I tried that already but I’ll give it another shot. This will create a new question:

How do you disable Firefox from automatically updating?

Good to know. I’ll stick with FF 12.

@lapoubelle: In the settings, expanded, you can choose the update mode.

@lapoubelle: Settings - Preferences - Advanced - tab “Updates” - to put the flag, “Check for updates but let me decide whether to install them or not”. Something like this.
Anyway, in any case, FF - a great browser, just the developers in the new version does not take into account some points, but I think it will be fixed soon …



Thanks for the suggestion. Very kind of you. I did wonder if I should reinstall version 12.

Alright, text to speech is working again with FF 12, and I fixed my skipping lesson audio problem (which was also happening with youtube videos) by reverting back to Flash Player Thanks again for the help everybody.

I’m still experincing problems with the ‘text to speech button’ not working. It stopped when FF updated to FF 13 about a week ago. I have updated versions of Flash and Quicktime. Chrome and Safari browsers also have the same problem.

Admins, it’s been 5 days since your last update! Any progress with fixing this or a timeframe when you expect to have LingQ fully compatible with FF 13? Are you going to add these extra days to our subscription? It’s been a week since this stopped working for me and it’s quite annoying not having this feature anymore because I used it alot. You can check the Mozilla website for changes made from FF 12 to FF13, obviously the route cause can be found from this information. It’s most likely a Javascript issue.

FF 13 Release Notes: Mozilla Firefox Release Notes
FF Bug Support Ticket (report bug to Firefox so they can fix it!):

Thank you.

The version 13.0.1 doesn’t seem to work neither. Even the beta version of Firefox 14 doesn’t resolve this problem.

I unfortunately made the mistake of upgrading to the new firefox on my computer and am having the same problem which isn’t and issue on my roommates computer who has google chrome. I just check it on internet explorer and it works, thats good, hopefully firefox fixes it soon.

This error is actually caused by a bug in Firefox 13. We hope to have this fixed soon, but it is quite a complicated fix and may require some time. It would be best to temporarily use another browser or install Firefox 12:

(Simply click the country code then download the correct file)