No Lingqs-of-the-Day emails?

We used to get our new Lingqs sent next day in an email. How does it function now? Has the SRS algorithm changed? I have been Lingq-less for two days now, but have created lingqs in a couple of languages.

Sorry about that! The emails should still be going out, so we’ll be sure to look into this and get it fixed very soon.

I’ve had the same trouble the last 3 days, no emails.

@kimoshima wrote on my wall how he coped with the same problem recently. I followed his steps of “uncheck, save, recheck and save again” and am looking forward to tomorrow morning, to see whether it has worked. I also cleared my cache in between.

Success! Thank you!

I tried the suggestion given to you and it worked! Thanks!

New linq user here. As of Nov. 3, I have never received an email with linqs in it even though all my settings appear to be correct. I am at the “free” level right now, does that make a difference? Thanks.


I see “LingQs of the day” in the iLingQ app, but always a day later than the date indicates.
I never receive “LingQs of the day” emails, although I checked all pertinent check boxes in my profile.

@cjcrawford - The emails seem to be sending out properly. In your case it looks like a previous email bounced so your email was automatically unsubscribed. I’ve now resubscribed you so you should be receiving the emails again. Let us know if there are any additional problems!

@u50623 - I believe the dates are based on server time, so it may differ from your local time. They’re sent out at around noon server time (GMT) so that may be affecting it.
In your case it looked like you had unsubscribed to an email earlier last month and didn’t check the boxes to remain subscribed to other emails. I’ve now also resubscribed you. In the future, I recommend adjusting your email settings from the Settings page as we find this typically causes fewer problems (namely because we can’t control the unsubscribe procedure of our email provider).

But all my email relevant checkboxes were checked. I checked this yesterday.

Thank you for reactivating!

@u50623 - That’s exactly it, you’re subscribed through our site but our email provider has you marked as unsubscribed. Unfortunately there’s no way to override this from our end, but we encourage anyone who isn’t receiving emails who should be to just message us and we’ll get it sorted out :slight_smile:

Hey helpful administrator - things seem to be working now but I’m only getting 4 vocab words in the email, probably just a setting I’ll go and check. thanks.


@cjcrawford - Glad to hear you got the email this time around. Do you have your settings at 25 LingQs? It looks like you have enough saved words, so I would imagine more LingQs would be sent in the list. Let us know if you receive the proper amount tomorrow.