No email when new message on my wall

I noticed that I do not receive any email notifications anymore when people write on my wall. I looked at my settings, but I do not see anything obvious to check. Can you help me?

Sorry about that! It seems you were unsubscribed from system notifications for some reason, so I’ve added you back to the list. I’ll look into why this option doesn’t appear on the Settings page.

Thanks Alex!

I have the similar problem.
First I received e-mail with new words (flashcards), but now nothing. Can you help me?
Many thanks,

Hi Svetlana,

It looks like you may have unsubscribed from the emails a couple of weeks ago. To resubscribe, visit the Settings page and check the boxes next to the emails that you’d like to receive.

Alex, I still do not receive notifications for the messages on my wall. Today Michele posted a message, but I did not get the email notification. Is this still a known issue?

Do you receive other notifications, such as emails when students sign up for conversations? Also, I just posted a message on your wall as a test then deleted it. Let me know if you receive any email regarding that.

No, I did not receive a notification of the message you posted on my wall. I do receive the notifications correctly when students sign up for conversations.
Thanks Alex, I hope you have some nice chocolate eggs in Canada as well for Easter! (we do have them here).
BTW I did look in the spam box just to make sure, it was not there either.

@silviad - Have you checked that the wall notifications are not ending up in your spam folder? It seems strange that you would get some emails but not others.

Yes, I did check. See my last phrase in the post: I did look in the spam box just to make sure…
Well, if there is no explication, we will wait for other wall posts…

Yes, it seems to be recurrent. Jolanda posted a message on my wall and I did not receive any email, also not in the spambox.
Well, I might just have to keep an eye on my wall from time to time.

That would be a good idea. We’re having trouble reproducing this and no other user has reported the same issue. Perhaps you could try switching to another email address temporarily to see if it’s an issue with your email account blocking certain emails.

Email notifications for wall messages have come back! I received a notification from Georgos and Fasuly’s message.

However, there seems to be a bug, I received on the night of the 28the of april two support messages to my work email address (I can sent it to you if you want to investigate). All other messages still go to my usual private email address. (The email messages where with the title ‘Hoe te beginnen’ and without title, with the contents ‘Ontvang een gratis conversatie’.

What I did a few weeks ago:
On your advice I changed my email address temporarily to my work address, and did I reset the daily lingQs of the Day notifications (I had them set to none), and the weekly report. I changed my email address back to my private one, and set the Daily LingQ notifications back to none (for the languages I am studying). However, my work email address must still be stocked somewhere!!

@silviad - Why don’t you email both email addresses to us at support at lingq dot com so we can look into this further.

I thought I’d add a comment to this. I don’t receive e-mails when someone posts on my wall. This has been going on for quite some time now. I checked my junk folder and there are no mails there. I also checked the settings page, and there seems to be no option for this function.

@Bortrun - I’m not sure what’s happening there. Can you go to your email settings and check to see which email lists you are subscribed to? This may be a cause.

Content edited

Looks like you’re unsubscribed from all mailings… What does it show for your subscribed email lists on the Settings page?

I don’t recieve any notification for my wall messages,thanks.

@ozne - I just changed a couple of settings in your email preferences and posted a test comment on your wall (which I then deleted). Please let me know if you received a notification for this post.