No audio

Recently I have noticed I don’t have audio anymore when clicking on words in my texts. I can still press the “play” button and hear the speaker’s voice reading the text but I don’t have the sound for each indivual word or sentence.

When I press the green speaker on the right to listen to the word, no sound is coming and there is also no sound when doing the listening exercises.

I’ve verified my settings but everything looks normal, the “Auto play text-to-speech” is switched on and the problem is not from my headphone or my computer settings as I can hear the reader’s voice with the “play” button on that same page.

Any idea how to fix that problem ?

Sorry to hear that. I see that you have several active study languages. For which language exactly you have that problem, or it’s not working at all in any language you try? Which browser and device are you using?
@voltigeuse Same questions for you. Thanks!

I am exactly having the same issue as well. Really want to know how to fix it.

I also have the same issue

Hey thanks. I’m actually having this issue with all the languages but only the text-to-speech function. It was working last week but for the past few days, no luck.

@voltigeuse Same questions for you, which browser and device are you using? Have you tried any other browser?

I haven’t tried all the languages but the main ones I use (Korean and Chinese) aren’t working, same applies for Dutch and German. Latin and Greek are working fine however.

I am using a Chromebook laptop with Windows 10 and Google Chrome browser.
I just tried right now with Internet Explorer and the touch-to-speech is working with every languages, it seems like the problem is with Chrome browser, perhaps the LingQ browser extension to import subtitles ? I tried by disabling the extension but it didn’t solve the problem.

1 Like

Sorry about that, I forgot to mention I’m using Google Chrome on my mac, Catalina 10.15. I’ll test my other available browsers and let you know.

Okay Zoran, same as Thomaslegrand, it seems to be a Chrome issue. I tested all my languages in Safari and the text-to-speech function works with all my languages (French, Spanish, Dutch, Japanese)!

However, I did notice that, in Safari, if I accidentally click the text-to-speech play button multiple times in a row the audio overlays instead of stopping and restarting (hope that makes sense).

**Also, I can’t remember when exactly I installed the extension for importing lessons but I do also think the problem started after that, whether that could be related or not.

I wanted to notify that the problem seems solved as I can hear again the pronunciation whenever I click on a word!


I have this issue. Am using Chrome. Audio reading aloud an imported new piece just stopped halfway through. It’s happened before too, restarting the laptop normally solves it but it’s annoying if you keep having to reboot!

Keeps happening to me as well (Chinese). It happens on-and-off. I have wanted to report this previously, but then it worked again for a while. This morning it worked, then it stopped working. I am a little frustrated.

1 Like