Nextflix Import Error

I have successfully imported from Netflix in the past, but now I am getting an error (and no info about the error). I have tried closing and re-opening the browser, VPN and no VPN, and restarting the computer.

I also tried uninstalling and re-installing the add-in.

And I’m using Firefox.

Do you get the same error message for any video you try to import? Can you try on Chrome and let me know if you have the same problem?

I tried a few different videos from the same series, a series that I have imported 10 videos from a week ago, and all had the same error. I get the same error on Chrome.

I tried it on a different computer, using Firefox, and it said “Error: No appropriate captions found.” The captions are definitely turned on. I cycled through different languages and no captions before turning them back to my target language, but still got the same error.

I’m having the exact same issue. I’ve done it previously but can’t anymore. I’ve tried on both chrome and fire fox as well as on various series/episodes

Thanks everyone. I’ll report this to our team and will let you know when I hear back from them.

Can you try again with any other series and let me know if it works? That way we’ll know if the issue is related to that specific show only. Thanks!

I had the same error with another show. Both shows were in Spanish, and I’m in Korea right now. So, I tried a Korean show and it worked. Then I tried using a different location in America for my VPN connection and it worked on the first show.

If I have the problem again in the future, I’ll try a few different VPN locations first.

1 Like