New LingQ other issues

Please post here on other issues. Many issues have been identified, and programmers are working. But do not hesitate to post your comments. It is better to have something mentioned twice, rather than miss something. Your patience is appreciated.


I tried to import a text that was 11,000 characters long and this was declined because “the maximum is 100,000 characters” Has any else had this problem?

I was able to import a text of 1,500 characters.

Manually updating words of reading on the Profile page does not appear to be working (French).

(french as well) Manually updating words of writing doesn’t work either.

This may not be a problem for many, but I find it difficult to easily see the blue highlights in the lesson texts. Could the colour be deepened somehow?

It appears to be an error when trying to click the “I know all” button (English).

I had that imported word restriction problem too. Before I could create lessons of whole or nearly whole chapters. Now it seems to be just a page or two at a time.

Also, when I hit the “return report to writer” button on the submissions page, instead of going to the list of outstanding submissions page I now go to my English page, which shows me every piece of work every student has ever submitted to me, as well as any drafts I have created myself. What’s that all about?

The import restriction issue should now be fixed.

I did a search on this in the forum but couldn’t find anything.

When I want to open an imported text, the text field is empty (title and description show up though). Is this an issue related to IE? I also tried importing something new and could not enter any text (only title and description). Sorry if this was already mentioned.

Yes Reinhard, It works with Firefox.

I just had one. After I went through a Spanish text and Lingqed words, I went and clicked “I know all” and then an error came up. I refreshed and everything but it keeps doing it. (English speaker learning Spanish)

Some nice changes! The overall “look” of the site has improved.

The “Library” is not working for me. It is not letting me search or click on providers to view all their content. I was able to “take” one Café Brasil file, but I found that this took a lot longer than it used to take me. Also, I liked it before when clicking on one file would bring you to the entire collection, so you had the option to “TAKE ALL” at one time - I found this to be very efficient.

I was more happy before with the listening and reading counters visible on the lessons screen. While the new buttons are pretty, this makes things more cumbersome. I like to listen during the day to the files on my ipod and then come on here and update the listen counts for all the files quickly, and now it takes a lot longer as I have to open each pop up and click individually.

Also, the new buttons on the lesson screen are acting funny for the archived lessons - going in weird places and whatnot.

Still, I cannot import the new lesson with IE7 on WinXP. As alleray said, when I open the imported lesson or when I try to add new lesson in my collection, the text area is blank and cannot write and paste any text in it.

Hope this problem will solve soon.

I tried importing in Firefox and it worked. Thanks Vera!

Actually I have imported the Academic Word List from the Victoria University of Wellington, NZ ( with sublists, ie. headwords + 10 sublists of more than 3,000 words in 570 families.

When I opened the file on the workdesk at LingQ I found it contained 1,989 new words (68%) - quite astounding in view of the nearly 10,000 word forms from my English reading at LingQ. Of course many of the words in the families are known if you know the headword or the most frequent members of the families, only they haven’t turned up in my reading yet. I’ll try this again with the ‘AWL headwords’ and the ‘AWL most frequent words from the sublists’ - but a moment ago I was unable to import another list in Firefox. I’ll try again later.