New LingQ Mac problem

Very, very odd, indeed.
Do you use the standard Apple mouse or a third-party mouse? If it’s the latter, try the stock mouse and see if the problem still exists.
Also, is it a wired or wireless mouse?

Incidentally, what’s your system software version? Choose About This Mac from the Apple menu and read what it says under Mac OS X. It should say “Version 10.x.y,” where x and y are subversion and revision numbers, respectively.

I’d also like to know the version of Safari. Choose About Safari from the Safari menu (next to the Apple menu).

There’s only so much I can do in terms of remote troubleshooting for you. Alternatively, we can use iChat’s Screen Sharing feature, if you have the time.

ichat’s screen sharing is great. I’ve used it with my father when he bought his mac, to configure things and give him “master classes” (cough cough lol).

What about steermouse? That’s a set of drivers for the mouse. I use it since I bought my mac either with the apple mouse or with third party ones and the feel of any mouse is greater. Maybe it fixes Steve’s problems.

Screen sharing is, indeed, great, provided Steve is on 10.5 (and has an AIM account).

Many thanks and mea culpa…I am hitting my head on my desk, beating myself with my microphone, covering myself in sack cloth and ashes…fool, fool…It was the mouse.

I switched to the Mac mouse pad and everything works fine now.

I have smashed the third party mouse with a hammer, stomped on it and in this way have atoned for my stupidity.

Many thanks.

Glad you got this sorted out.
It’s a good idea to delete the temporary account now so save hard disk space. As a troubleshooting option, it’s always better to create one from scratch, anyway.

To delete a user account, do the following:

  1. Make sure you log out of it
    • Choose the account from the Fast User Switch menu
    • When the desktop of that account appears, choose Log Out from the Apple menu (hold down the Option key do bypass the confirmation dialog)

  2. Return to your primary account
    • Upon successful logout, you will be presented with a standard login screen. Enter your user name and password to return to your primary account

  3. Delete the temporary account
    • Open System Preferences and click Accounts
    • Select the temporary account in the accounts list and click the “–” (minus) button
    • In the resulting dialog, select “Delete the home folder” and click OK.

Ahhh Mac OS… so easy (if you buy their expensive hardware) :slight_smile:

Any suggestions on what kind of external mouse to get for my Mac? I cannot use the usual Mac wireless mouse because my wife shares my little office and her computer picks it up and vice versa.

Oh, forgot one thing, Steve. It’s also a good idea to disable Fast User Switching:
• Open System Preferences and click Accounts
• Click Login Options and deselect the checkbox labeled “Enable fast user switching”

Do you absolutely need a wireless mouse?

The Mighty Mouse (Apple’s wireless mouse) is a Bluetooth device. If you pair it correctly with your computer, it shouldn’t conflict with your wife’s computer.

Also, read this article:

(make sure to follow the links in it)

See if that helps.

Hi again.

I left a message a while ago about problems with the site, I don’t no what was done and fixed but now it seems everything works ok.