So I just recently paid for a lingq subscription, mostly to import ebooks and read them, but as of today nothing imported will open.

I tried deleting my ebooks, reuploading, but whenever I attempt to open a lesson, I get the same above error message.

I’m not a computer-savy person and don’t know how to fix this or what’s going on. Suffice to say, if these sort of hiccups are a regular occurence or this isn’t fixed quickly, I’d like my money want.

So whatever course I’ve imported or import, I just get this same error message over and over.
I’m pretty ****** angry, nothing is wrong with my internet connection, and I just reimported a bunch of ebooks but when attempting to access, the same result.

its a problem with lingq. They are trying to correct it, or to make things worst… we never know.

1 Like

Sorry about that, everyone. We will push a fix shortly!

@ Dreaming_Butterfly :blush:
Your commentary on LingQ’s updates/bugs have kept me laughing all day. . . particularly when I can’t study due to gateway errors, etc.

1 Like

So in my case it seems to have been the adblocker, disabling it for this site fixed the problem.
Strangely this wasn’t an issue until today, but that is what it is I guess.

1 Like