Netflix Import Plugin doesn't work

I’ve installed the extension for chrome to import texts from netflix, but it doesn’t work. It says: “Error no appropriate captions found” , although there are captions in a target language. Can you help me with it?

1 Like

Sorry to hear that. Do you have issues with one particular show or with anything you try to import from Netfli?

I’m also having a problem with this. I tried importing the captions from two different shows on Netflix and the same erorr message came up each time.

Thanks for letting me know, will check with our team.

Hi Zoran

Did you find an answer?

@Jakoszuta Netflix importing should work fine at the moment. Do you have issues?

I’m also unable to import from Netflix on the latest version of chrome on Mac. (Version 91.0.4472.114 (Official Build) (x86_64))

Edit: works fine on chrome for Windows :slight_smile:

No, it’s actually fine. I didn’t even know this was possible so I was delighted to try it and it work just fine (using Chrome). Thanks for a great feature!

1 Like

I am having trouble importing youtube. This is the link to the video
(16) The Dawns Here Are Quiet - Episode 4. Russian TV Series. English Subtitles. StarMediaEN - YouTube

What happens when you try to import it? Please note that only English subtitles are available for that video, so you can’t import it to Russian if that’s what you are trying.

oh of course,how did i miss that,

I’m having this same problem. This is the first time I’ve tried the importer on Netflix and I’m getting the “Error no appropriate captions found” message.

Chrome extension with Windows 10. I checked the subtitles were available; it didn’t work whether or not they were selected, and whether or not my profile was using my target language.

Thanks, we are looking into it.

I am trying to import from Netflix since yesterday. It opens the import window, shows the message “importing…” and nothing happens.

We’ll push a fix as soon as possible, thanks for your patience!

Just commenting for when theres a fix, I haven’t been on in a couple months and it worked fine before but now I’m trying and cant import anything from netflix saying no appropriate captions found