Muddled up hints

Hi again,

I know you guys at LingQ are working hard to iron out LingQ 2.0’s teething problems but I thought I would just make you aware of something new that has just started happening to me.

I insert a custom hint from the dictionary as normal, but when I click off the newly created LingQ and then go back on it has duplicated part of my hint onto the 1st hint box whilst moving the whole of my original hint down to the second.

It happens on chrome, FF and IE.

Thanks for reporting this. I don’t seem to be able to reproduce this. Would you be able to take a quick screencast of this issue (you can use Jing: Screen Capture Software | Snagit | TechSmith) so we can better understand the issue?

hope this helps thanks for the reply

Hmm, very interesting. Is there an extra hint field there by default, or did you click the + next to the first hint field?

No I added that by mistake.

Can you try making another screencast where this second hint field isn’t open? I don’t think that affects it, but it would be good to see from your end what happens if the second hint field isn’t opened up.

I’m getting the same/similiar issue. Here is a screencast:

It shows the extra hints being unintentionally created as well as a couple of other issues. You’ll see that linq is passing question marks “?” in place of the actual characters for the search term. Also, you’ll see that lingq wont let me paste all the text I’ve copied so I have to copy each part individually now.

FYI, I did the screencast with IE9 on Windows 7. Currently Firefox 15 is unusable for me because only the lesson text shows up but the right hand pane used for creating and viewing lingqs does not show up.

I noticed the same thing when using the mouse to click on succesive unkown lingQ’s but a refresh solved the problem [windows 7 professional 32 bit, FireFox 15.0]

Excellent, thanks for the screencast, that helps immensely.

For the dashboard issue, would you be able to open up Firefox 15, open a lesson, then open the error console (Tools → Web Developer → Error Console) and take a screenshot of any errors that are in there? Also, if you leave the page open for 20 or 30 seconds does it eventually load or no?

Lesson page errors:

FF15 Lesson page screenshot:

Btw, it doesn’t eventually come up even if I keep the lesson page open.

Btw when I tried it in Spanish it worked fine.

Thanks for reporting this, the screencast makes it very clear what is going on. It looks to be an issue when copying and pasting multiple times into the hint field. In the meantime, I might recommend copying and pasting only once when adding a hint.

@cgreen0038 - We pushed a fix regarding the dashboard. Are you still receiving the same error on the lesson page? If so, can you try downloading the most recent version of Flash ( to see if that helps?

It looks like the dashboard is working for me within Firefox now. Thanks!

As for the copying/pasting issue… unfortunately it seems I have to copy and paste multiple times if I want all of that information. If you look at the screencast again you’ll see that I try to paste everything in the first time but lingq cuts most of it out for some reason. All the text does in fact get copied, I can paste it into other applications (such as notepad) just fine. It isn’t just the dictionary. This happens with the Babylon dictionary as well if I copy more than one line of information at once.

Now that I can lingq words with Firefox, I’ve found that the copy/paste issue and the issue where lingq passes “?” characters instead of the correct characters to the dictionary search, do not occur within FF15. Just to check, I opened up IE9 and tried out a lesson again and those issues still occur within IE9.

Useful info, thank you!

Just a heads up that this should now be fixed. Let us know if you are still having problems with this.

Thanks a lot, It seems to be working fine now.