Mouseover doesn't work

I imported an item, but lesson page’s mouseover haven’t work since yesterday.
I cannot create LingQs.
I tried to clear cache, but it isn’t fixed.
I’m using Mac OSX 10.4.11 and Safari 4.0.3.

I have no trouble. Others have reported problems on some texts and not on others. Does the mouseover not work on any texts? The more details you can provide the better. Sorry for the inconvenience.

I am having the same problem as Yoshiko27 had.
I have imported a document for my private use and cannot make any LingQs.

There is no problem with content directly from the LingQ library such as Interesting Thing of the Day.

There definitely seem to be some lessons for which the popups are not working. We are looking into it. It doesn’t seem to be restricted to Imported lessons.

In my case, I don’t have a problem in my writing submission which imported from the LingQ.
However, when I imported other sites’ text (for example, from, the problem occurs.

I think this is the same problem as I presented in Lingqing Doesn't Work - Language Forum @ LingQ (“LingQing doesn’t work”). I’ve tried several computers, XP/Vista IE 7.0.

This problem occured to me too. I tried using IE8 as well as Firefox, no way. It happened in contents that I imported recently or even conversation reports and also with older contents. The function to see the meaning of a word by hovering over a word doesn’t work, creating LingQs as well, in addition to the buttons where I can add the time of reading, listening, importing audio, etc… It was the case yesterday and it is still today :frowning: Besides reading and listening, I can’t completely study any text.

The same for me. I cannot LingQ words with IE7 and FF.

I am lingQing without any problem in Japanese. FF 3.0

The issue was actually related to the LingQs that had been created in a lesson particularly when phrases were LingQed. It was brought on because we started showing status 4 LingQs underlined in grey. At any rate, we have now fixed the problem. All popups should be working correctly now.

Ouf…It works fine now! Thanks Mark, and the programmers :slight_smile:

It’s working!
Thank you all!!

Sorry to tell you another time about this but there are some contents that don’t work again. In some, it is said that a script on the page slow down IE, but it happens on Fiferox too. It is not on every contents but for example it is the case in the EnglishLingQ podcasts, Anne of Green Gables, Health care…

Marianne, is this still happening to you. We are unable to reproduce this. Can you send in a screen shot of the error message you are seeing.

Sadly it still happens to me with some items (both in IE and FF). Nevertheless, I can use Russian and French contents without any problems. I am going to send you a screen shot. Thanks!! I hope you find what’s wrong…

Have you some news about that problem? It still happens…

We are still working on this. We hope to have a solution soon. Give us a few more days. :slight_smile:

I hope it will work because I can’t use the items I’m interested in but listening to…At least, I can do that. Let me know when you find the solution :slight_smile: Thanks a lot

We thought we had fixed this but Marianne seems to still be having problems in IE. It does seem to be fixed in Firefox now. Is anyone else having these problems still? In which browser?