Major iPad bug


i have encountered a significant bug in the iPad app which makes it essentially unusable. When I try to save a LingQ the word turns yellow and it appears to have worked. However it doesn’t then “stick”. If I save a LingQ, but then pull down to refresh, it disappears and the word goes blue again. It doesn’t matter how I exit a lesson, the saved LingQs all disappear. I’ve tried restarting the app and it makes no difference. In other respects it seems to connect to the system without issue - it loads lessons etc fine.

Can anyone help?


1 Like

Screen recording: - YouTube

Sorry to hear that, Tom. A few questions:

  1. Can you please try using your account on the web version and let me know if the same issue exist on your account on the web version too?
  2. Are you using a non-gregorian calendar on your device?
  3. If you can emails us directly from the app too, so that we can check your logs, that would be great.
  1. No the web version seems fine.
  2. No.
  3. Yes I’ll do that now.

Thank you!

Much appreciated Tom, we are looking into this and will continue the conversation through email.