Losing lingqs

Really don’t know how to describe it well so you know what I’m talking about.

I’m finding many of my already studied transcripts displaying 15 or so new words etc even though they were all 0 new words as I’ve gone through them all before. On the library it says “0” new words but when going in it has 24+ etc (random).

Now there is 1 annoying aspect:

eg. I’ve previously gone through all the words on : Login - LingQ

I remember I had saved the word “N’empêche” in my lingq list. But now it is “blue” with no hint. Strange. So I click the “new hint” button and then I can see “nevertheless (n’empêche que)” in the Hint field (which I ENTERED myself!) before. Ok fair enough, I click the save button and the word “N’empêche” becomes yellow again with the hint “nevertheless”. I then refresh the page or exit/logout or whatever and comeback, and now it is blue again and no hint and the process happens again!!!

Please fix this… This is super super annoying!!


@milanmaras - We are looking into this issue. There have been quite a few issues surrounding commas and we are still trying to resolve them. What browser are you using?

I tried in the latest Firefox and IE8. Still the same.

Yes, I noticed this only happens with apostrophes. I even tried to deleted the lingq and try again to save it and it still disappears after a page refresh.

The issue with words with apostrophes is an old issue, and yes, it still exists, not for every word with apostrophe, but some are blue again when you return to a lesson although LingQ-ed. It does not depend on the browser you are using. I try to ignore this, but French has 10%+ words with apostrophes…

Can someone please give me a roadmap when this will be fixed? It is a known and old issue, but it is an important one. Please don’t ignore it. It used to work and now it doesn’t.

Rest assured that we’re continuing to work on this issue. Thanks for your patience!

Rest assured that we are all working through Christmas to fix this problem. Now go and open some presents.

What happened? It seemed working yesterday! BUT NOW… I can’t save “d’après”. I tried to save “d’après” = according to and then it comes back to blue after I refresh the page.

SUPER annoying, probably as annoying as my constant pestering on this support forum! thanks.

Everything related with apostrophes seems to be working properly for me in Italian and French and in all browsers. Which lesson is causing that problem?

You can find “d’après” and then click one of the hints. It will not save after a page refresh.


That link doesn’t help me. It is the link from your own account. I need the link from the lesson. Just click the Share tab in the lesson and email the link to support at lingq dot com.

I think this link should help: Login - LingQ or the title: #84 Serge & Marianne – L’apprentissage des langues (FrenchLingQ)

I can confirm the apostrophe problem has come back to haunt me. There is another word in the above podcast: s’enchaine

I created a hint “come together” and then refreshed. It then shows a blue link again, but when clicking “new hint” again, it will have my hint there and then the same thing happens. It doesn’t mark it as a known word!

I can assure this was all working yesterday but not today .

I have no problems LingQing apostrophe word in French in FF.

Hi milanmaras,

Thanks for the link. I see the bug that you’re referring to. We’ll work on getting this fixed.

Not every French word with apostrophes will be forgotten, but some are.

@ alex, mark:
Try the following:

(1) Import this French sentence as a private lesson:
Mais l’arbuste cessa vite de croître, et commença de préparer une fleur.

(2) Create a LingQ for “l’arbuste”. It turns yellow.

(3) Reload the lesson - “l’arbuste” is forgotten and blue again.

(4) Recreate a LingQ for “l’arbuste”. You will see the old hint…

Tis occurs on Firefox and Google Chrome.

Thanks, hape.

As both you and milanmaras note, this issue only occurs with certain phrases. We will get to the root of this problem, but in the meantime just do your best to ignore these rebellious LingQs :slight_smile:

Both of these issues have now been fixed – you should now be able to LingQ all words with apostrophes. Thanks for your patience!