LingQing doesn't work

I can’t save LingQs unless I copy/paste/type in the vocabulary section.

There is a javascript error on row 132, 17th character: “Undefined is ‘null’ or not an object”.
(My current lesson is “Allgäu-Urlaub” (Berichte))

In the process of speeding up the site there appear to be some issues. Once we are through all of this things should be more stable.

OK, not a big problem right now. In fact, since the LingQ tool/popup dictionary isn’t working, I’m able to highlight and copy words/phrases. A good alternative for me. :slight_smile:

I think I would prefer it if I could just highlight and copy/paste words and phrases.

Chris, you could if you wanted to, just use the print page. I encourage you give it a go.

For Japanese, I don’t mind the new way, although to be honest the value of the new features is balanced out by the many small glitches.

For example,with the Japanese Beta LingQing, when the blue highlighted words generally match my target words it works fabulously. Unfortunately it is common that words are separated strangely and blue words are not always the logical choice for a LingQ.

It is when I start highlighting that it is sometimes finicky because if you pause or over-highlight, a pop-up comes that you can’t get rid of. Once you get the correct highlight you sometimes have two or more pop-ups at the same time and you are not sure which is which. If you find that you chose the wrong pop-up and you delete the LingQ, the word/phrase stays yellow and getting the target phrase highlighted seems harder. When you make a LingQ usually all the other repetitions of that word do not turn yellow so you sometimes re-LingQ something. The last two glitches are cleared up by refreshing the page but then you have to find your place again in the audio.

I emphasise this is not preventing me using the site and I will continue to enjoy it. I am just mentioning it.

We are working on these glitches, some of which are quite close.

It has been a short while since I used the site, and I have sought answers in the threads but have not seen for the following:

  1. I have the issue that when trying to LingQ a word with an apostrophe (i.e. S’il vout plait, the LingQ only takes the S)
  2. When trying to LingQ a word at the beginning of the sentence, It takes the proceeding sentence’s punctuation mark, and only the first letter of the next sentence (along the lines of problem 1)
  3. Sometimes I cannot link a phrase at all. Seems to be hit and miss.

Using Firefox 3.5.3

In addition, when LingQing a new word, concurrently when Google Translate pops up, “Adobe Download Manager” pops up each time as well. Any insight would be appreciated…

The issue with the LingQ popups for highlighted LingQs has been resolved.

@gmitchell - We are working on those issues you mention. We hope to have them resolved soon. I can’t really help you on the Adobe Download Manager issue. Is anyone else experiencing that?

I can’t save LingQs and don’t have LingQ popups for highlighted LingQs on the following page.

URL Login - LingQ
My Browser Internet Explorer 7

Thanks in advance.

Shigeharu, have you tried refreshing the page a few times? The lessons I was having problems with are all working fine now.

Yes, after having tried refreshing IE, it works well.