Lingq review configuration

I like the new reader, especially the treatment of phrases. Thank you. I’m reporting a small bug that I found in the lingq review configuration. It’s not possible to change the number of words reviewed to any number that doesn’t begin with 1. So, the default is 10, 100 is possible, 1000 would be silly. I was trying to change it to 50, to include all the new lingqs in a lesson, but it was not possible.
Best regards,
Peter Maughan

@rambles - That seems strange. That doesn’t happen to me. I am able to input any number I like. Which browser are you in? And, which version number and OS?

I have notices That you are forced to make lings on English words. This is a little annoying.

My first text by evgueny40, is making it hard to read because you have to make new English lingq. plus you have the bottom scrolling which makes it hard to read. Some of evgueny40 material goes one line. So I have to change between the new and old. view. The reader seems to cut words of at the begin of a sentence.

@sgarner - You can just hit the x key to ignore any English words. Or, click on the Ignore button in the blue widget under the dictionary buttons.

If you are having to scroll the lesson, you can try changing the amount of text shown on each page in the Settings. Just click the gear icon in the top right and choose Page Size - Small to show less text.

Are you saying all lessons in that course are having words cut off?

Hello Mark, I was just trying it again. It’s backspace to delete the existing entry that I cannot do, before inputting the new figure. However, I find that by double-clicking to select the whole of the existing number I can over-type it with what I need. So, it’s no problem. Sorry to have troubled you.
I’m using Google Chrome on Ubuntu, latest versions of both.
Best regards,