LingQ of the day: Problems with the special German characters Ä, Ö, Ü and so forth

I think, the LingQ of the day is a really good idea.

But the special German alphabetical characters (I don’t know the english word for ä, ö, ü, ß etc.) receive me not correct in the email. I see in the header, that the email is send in Unicode (UTF-8). In the header there is Content-Type: text/plain; charset=“utf-8”.

Even if I choose UTF-8 or Westeuropäisch (ISO), these special characters are not shown correct.

Do you have a hint for me, what I can do or where I was false?

Thank you.

Hi Lila,
nice to have you here. I think we have a similar situation (long time never used English, hating English at school…)
I am here in LingQ since March 2007.

For me the letters in “Word of Day” or others are correct. Do you have Internet Explorer or another?

Only I’m no technical and I think, Mark will help you better than I.
I would at first say Hello to you.


Hi Irene,

your question is good. I forgot writing down these informations. I use Internet Explorer 7 and also a special program (really unknown) for mails. You have been welcome me some time ago in the german forum :wink: Thank you for the warm welcome again in english. Nice to meet you here.


Hi Lila,

Our emails are plain text emails in UTF-8. They should display correctly and seem to for most email clients. This sounds like a problem specific to certain email programs. If you have already tried adjusting your settings and had no success, there is not much else I can recommend.

We will look at sending these emails in HTML format in the future so you may have better luck then.

Thank you Mark,
I think you’re right, the problem is the email program. I added this email-account to Outlook and then it works.