LingQ is not being saved after Chinese updates

I’ve got a problem in few Chinese lessons after the Chinese/Japanese updates…

Some words got back to blue and I can’t save them again as yellow. When I click on them, they become yellow as it should be, already showing the tip I’ve chosen before, but once I leave the lesson and come back, they are blue again and even the counter for coins is turned back 1 position.

There is anyone experience this problem? How can I solve it?

This happens to me too.

I am sorry to hear that you have problem with this. Would you please try to clear your browser’s cache to check if that might help?

Thanks for the response.

I just tried that now, but didn’t work

Thanks for letting us know that clearing cache didn’t helped.
We will take closer look at this to try to figure out what could be wrong here.

Sorry once again. I will keep you updated!

Well, today I notice that most of the words that were wrong seems to work normally now.

I have only one word with this problem. I notice that you can turn it white (clicking in ‘I know this word’) and it stays white, but still can´t keep it yellow. Tried to add the word manually through vocabulary import button on vocabulary page, didn’t work either.

Obs.: Importing manually from vocabulary, if you change the tip, phrase or any information, that information will stay when you turn the lingq into yellow in the lesson, but still get back to blue/white as soon as you leave the lesson page.

But since is only one word I don’t mind that much. But I don’t know if others have more words or not.

The word is: 和子 (hézi)

It has happened to me aswell, I didn’t care enough to mention it, but I acknowledge that this problem exists on a very small number of words

Hi everyone,
Just to let you know that this issue with Chinese words is now solved! All words that were back to blue every time when lesson is re-opened should now be yellow again.