LingQ!-Button not working

Hi there,

I have trouble with the LingQ! button when working with the text “Le lycée, Partie 1-1” (i didn’t test with other texts so far). I am using Firefox (Version 3.0.11) as my webbrowser and the error-console tells me

Fehler: uncaught exception: [Exception… “Parameter is not an object” code: “1003” nsresult: “0x805303eb (NS_ERROR_DOM_NOT_OBJECT_ERR)” location: “ 1/read/ Line: 2051”]

whenever i press the “LingQ!”-Button and a single word or multiple words are selected. Note that “Fehler” is the german word for “error” - even though this note may not be of importance at this place :wink:


PS: I will send you a copy of the “about:plugins”-page of my instance of firefox if you consider this helpfull.

Please let me know if my post is “too technical”… or if it’s just the weekend that i don’t get a response.

I have no trouble with that item in Firefox.

Perhaps others have had similar problems. If we are not able to reproduce a problem it is difficult to make any suggestions.

The advantage of putting these comments on a forum is that others who have similar problems may have advice or comments.

We are interested in hearing about problems that may be system-wide.

Please give me your firefox version number so that i can chase the issue on a firefox related mailing list.

I have version 3.0.11


Have you tried other lessons? Does this also happen for these other lessons?


i have tried several other lessons with no luck.



I see you have created other LingQs this week. How were you able to create those? Were you on a different computer? Or, did this problem start after you had already created a number of LingQs?

I created these LinQs on another computer.

I must also add that this problem is far away from beeing system-wide. Most likely it is bound to my notebook (or notebooks with a similar setup). I have Microsoft Windows Vista installed and the notebook is brandnew (4 week old). I have tried several other pcs and of course everthing works fine there… I guess that the problem deals with one of the “add-ons” that i installed for firefox and i will keep trying to find out what’s going on (maybe upcoming new firefox version does it already).

It is undoubtedly something installed on your computer that is preventing LingQs from being created. Most likely a Firefox add-on as you suggested. We are going to be changing the LingQing method in the next few weeks here so you may want to try to use another computer in the meantime. Hopefully, the new system will not be affected by the same add-on. If you find anything out, please let us know.