LingQ automatically labels all the words as 'known' when moving to the next page of a lesson

I want to read an article that goes beyond one page, but when I click to the next section of the article it automatically labels the previous words on the previous page as ‘known’.

Is this happening for other people and if so, is there a work around as this is becoming increasingly frustrating?

1 Like

Hi, this can be changed in settings. It says something like automatically mark as known when paging. Just uncheck that and it will no longer do that. It happened to me too in the beginning :).


Welcome to the party, pal!

@theo15 Yes, that’s so.

There is a “fix” – Click checkbox: “Settings/Reader/GENERAL/Paging moves to known” to false.

However, be warned that all blue words will be moved to Known when you check the checkmark at the end of the chapter.

There is no fix for this violation of standard UI guidelines and user expectations.

Users have complained and complained but LingQ, for reasons I am unable to fathom, has taken a blood oath never to fix this problem.


That worked, thank you!

1 Like