Lessons not opening

Just wondering if anyone is having the same problem as me. I go to ‘my courses’ and click on one of them. Works fine. Yet, when I click on an individual lesson it just won’t open. :frowning: I’ve tired it in Firefox and Chrome. I’ve even restarted my computer; still not working

Hi! I checked and don’t seem to be having any issues with this. In Chrome, would you try opening a lesson and let us know if there are any errors showing in the Error Console? You can find information on accessing the Error Console here: Using The Browser Error Console - Garden Gnome

I noticed the same thing when I tried opening a lesson as I normally have in the past. It doesn’t work when I clicked on the title of the lesson but if go to the right and click on open it opens the lesson. Never had to do this in the past.

Thanks for the reply Alex. My problem is the same as mentioned by Nateg below. I’ve just discovered that whilst clicking on the title doesn’t work the ‘open’ button does. I’m just used to clicking on the title; I’ll use the other method now. Thanks

Thanks for this. Yes this is the problem I had - I’m now using the ‘open’ approach.

The same happens to me.

Good to know, thanks. We’ll get this fixed!

Same here (nothing happen when clicking on the lesson-link) this morning, sometimes work sometime don´t.