Lessons not loading

None of my lessons are loading for the last two days. Any ideas ?

I have the same problem. I can read the contents, but can’t create LingQs or use the dictionaries because the right pages have been uploading forever!


Me too> I just posted a new thread about this issue.

I have this Problem since yesterday.

For me it works with Firefox.
Please delete your Browser cache. That is what I always do after a change on the website. Usually it solves a lot of the problems after an update.

It doesn’t work with the Internet Explorer neither with Google Chrome. Deleting the browser Cache doesn’t bring anything.

Vera’s advice worked for me. The dashboard was not loading with Chrome Version 35.0.1916.153 on Linux Mint 17. Clearing the cache solved the problem.

I have Chrome. Deleting browser cache also worked for me. Thank you, Vera.

It might be related to the last update (a new minimized view). Clearing the cache should help.

@Cosmo678 - try refreshing the page (ctrl+F5). It worked for me in Chrome.

I did refreshing the page (Ctrl+F5) and now it works with IE
Thank you Galina!

I am glad to hear that! :slight_smile: thanks for letting me know!

I can now load the lessons and the Audio but I am not able to work with the System. There is still something wrong . I have to scroll all the time if I want to make lingqs or activate the “I know this word” button. The window on the right side is not moving with the text.

I had these problems with lingqs as well, but now it seems that the system is working again.

@ Beatrizm, muito obrigado pelo seu comentário de apoio.

In Chrome everything seems to work. In IE I still have the a.m. Problems,

@Cosmo678 - I have just tested it in my IE. The right hand window doesn’t move but the pane with hints and “I know this word”, etc. buttons are always “pinned” or “frozen” so you should see them all the time as going through the text. If it’s different for you, can you make a screenshot so that we can take a look?

I just send you the screenshots by email (Support@…)

@Cosmo678 - Thanks! :slight_smile: Do you have the updated version of IE?

I have IE 10