Lessons in course are missing

Lessons in course are missing


Can you please post a link to that course? Thanks!

I can’t seem to access that course, Patrick. Can you please reach me on support(at)lingq.com? I’ll need some additional information from you on this. Thanks!


Hey, my vacation pasted without the book. But surely I don’t have to wait until Christmas, don’t I? How is the bug fix going?

I was having this issue too. After clicking “view course” It only showed around 25 lessons and wouldn’t let me scroll to see more of it. But this seems to have been fixed in the last day or so, I can scroll through them all now, so you might try again… When it was limited, I could get to more of my lessons in the course by changing the order from newest to oldest, then I could see the 25 newest lessons, which let me get to the ones I wanted.

@patrickbormann Should be fixed now. Please check my reply on your email for detailed explanation.


I have the same problem.
Added lesson only is only show when I press “Edit course”.
I firstly created the lesson with the wrong course, and changed it ownership later.
EDIT: It’s suddenly reappeared, when I had added one more lesson to the course. Weird…

1 Like

I’m having this same problem. The imported book I’m reading has 29 parts, but lessons 1, 3, 12, 16, 18, 19, 20, 22, 23, 26, 27, 28, and 29 do not show up in the list. I can not select these lessons to read. However if I click “Edit Course” then I can see all the lessons and I can read the missing ones if I edit the lesson and then click “View Lesson”.

This is really problematic because I there is no option to edit a course on the iphone app, so I can only read some chapters on my computer.

Has anyone found a cause or fix?

Here’s my course link:

1 Like

I’m having this issue as well

@no1uknow32 Open the edit course page, assign a level to all lessons again and re-save the course. That will make all lessons re-appear back.

1 Like

It worked! At first I tried selecting all lessons at once and assigning a level and that didn’t work, but when I edited the individual lesson and within the lesson I selected the level, that worked! Thanks!!!

1 Like

This worked for me as well, though very tedious. However, my issues with the denominator and turning the page toward completing the lesson are still unresolved. I can’t use the website like this.

I’m having the same problem too.