Lesson Panel is not working properly

Hi guys. I don’t know if this is effecting anyone else, but I thought I’d share this because at the moment it is making the lessons unusable for me.

When I open up a new lesson, the bar at the bottom of the lesson, which displays the percentage to the next level etc. jumps up into the middle of the text, overlaying it, blocking out what I am trying to read.

I’ve tried zooming in and out but this has had no effect. Refreshing the page also hasn’t worked. This means lessons at the moment are unusable for me as I can’t read two or three lines were this bar blocks them out.


There appear to be some issue for some people, although I have no problems. I am sure the tech staff will get on it tomorrow when they get back to work. What browser are you using? Sorry for the inconvenience.

Hi steve. Thanks for the reply. I am using Internet Explorer.

@crazyhippo - sorry about that! We will look into it. Is your IE version 10 or higher?

Hi. I think it is the latest version of internet explorer - I updated it only a few weeks ago though I wouldn’t be able to tell you what version that is.
Thanks :slight_smile:

@crazyhippo - so far we couldn’t reproduce this issue with IE 11. Would you be able to make a screenshot for us to take a closer look? Also, you may want to try clearing cache. It really helped some members.

I’ve just cleared the cache as you’ve suggested and it is working just fine now. Thanks for the help! Sorry to be such a pain! :slight_smile:

Great to hear that! :slight_smile: thanks for letting us know. Happy LingQing! :slight_smile:

Sorry galina, just logged on today, and despite clearing my internet cache, the panel is not working again! :frowning: I can upload a screenshot if that helps.

@crazyhippo - hmmm… would you try just to refresh the page pressing ctrl +F5? Are you on IE11?

I am using IE10, and have tried ctrl + F5. The panel is still showing up in the middle of the text.

@crazyhippo - we are not able to test it on IE 10 as our browsers are updated to IE11. Don’t you want to upgrade your browser to see if that works better?

@crazyhippo - Or, if you can’t upgrade your IE, you could try a different browser like Chrome or Firefox.

Thank you both for your help. I’ve started using Chrome and this works perfectly. Thanks for the tip! :slight_smile: