Japanese lessons glitch %@ after every word

Hi there!

I am experiencing an odd bug, where in my Japanese lessons after every word there is %@! This only on my iPad app, not on my iPhone or in browser - my iPhone app has not been updated with the latest update whereas my iPad has, which may be of some relevance.

If there is an easy way to fix this, or if his is a known problem, please let me know! If not, then I am letting you know! It’s kind of annoying, haha.

Thank you,


1 Like

How enigmatic!

I am getting exactly the same thing. It looks exactly as the screen shot above. The same %@ symbols appearing after every highlighted word. And that point seems important, the glitch occurs after every highlighted word, not every word. Also the %@ characters don’t replace any other characters. They are just inserted into the text after highlighted words.

It started after I reinstalled the app. I had uninstalled it because the (offline) connection kept getting dropped. After uninstalling and reinstalling the connection seems to be okay but now it has this strange glitch with the characters.

I just tried uninstalling and reinstalling yet again but it didn’t solve the problem with the %@ symbols. Rather annoying. I hope someone can point the way to a solution.

Sorry about that everyone,
This issue is related to latest app version. We’ve already fixed it and we will publish new version without this bug soon.
In the meantime you can disable “show spacing” option to get rid of this simbols.
Thanks for your patience.