Issues with Edit Sentence, Furigana and unclickable word

i have right now several issues with Lingq.

  1. As another person already posted, even after changing spaces in the “Edit Sentence” it isn’t reflected in the lesson itself.

  2. I found at least one word which i wasn’t able to click on. After editing it an error message popped up which i unfortunately haven’t saved, but after reloading the word was clickable again but then again i wasn’t able to remove the space.

  3. For several words the furigana is missing or misplaced


Its splitting now words which i haven’t touched so far and are written together in the “edit sentence” page

When i’m in sentence mode and have a Lingq open. and i want to close it, its only closing if i click outside of the lingq above (in screenshot the green area)

In Sentence Mode, after i closed a lingq, i’m no longer able to reopen it until i clicked on another word first.

1 Like

The Issue with the unclickable words is getting worse. this now the third time in one document were i need to go to sentence mode, scroll to the sentence, edit the word, update, and then safe the broken up word, as i’m unable to remove the spaces again.

Getting similar problems, with furigana all over the place and words not respecting splitting in edit mode.
Here is one particularly bad furigana example:

As can be seen by colors, the words are actually split, but for some reason furigina is generated for all of them and attached to the first Kanji

I’ve also been getting unclickable words since yesterday. Now it’s happening way too often, I dunno why, I tried on a different browser but the issue is still there.

I tried to click after と but it’s unclickable :(.

Thanks everyone, we will have it fixed.


Yes I’m having the same issue with unclickable words! Loom | Free Screen & Video Recording Software | Loom

1 Like

Regarding #3 (For several words the furigana is missing or misplaced) … This started happening on the iPhone app as well. In both page view and sentence view, the furigana is often positioned over the wrong word.

Moreover, in the word definition popup, the furigana is sometimes for that word, but also it’s sometimes for a different word nearby–which is obviously wrong. See the screenshot below.

I didn’t update the app on my iPhone, and this behavior only started for me today, so I suspect this is some kind of backend bug.

Not really related, but I have issues on PC where the text just suddenly jumps all over the place. I have a two-page left-to-right layout normally. Issue is the same with Firefox and Chrome, but doesn’t happen on Android.

1 Like

Trying to fix the previous issue by returning to library and re-opening the lesson, it just creates a new problem with the text going black for some reason.

The exact same thing is happening with all three Chinese languages as well in terms of spacing.
Hope it gets fixed soon

Not sure if it’s related, but the translate button seems to have stopped working when in sentence mode.