Is this happening to me only?

Dictionary functions and lingqing are still unavailable for me too. I am using the latest version of Firefox.

Unfortunately, I can’t create new LingQs, too. But I can read and listen to the text. It happened with me 5 hours ago. I use FireFox on WinXP. I can also use Explorer or Google Chrome, but the result is the same. Maybe it’s a system error?

Everything seems to be fine now.

Ok, except for the fact that LingQs keep appearing atop of the page, remaining motionless. I still can’t check the meaning right away, as I have to scoll the page up the see the LinQ-table. Seems some java functions were being updated.

@cherry6120, @davidmachin, @evgueny40:
Try reloading with Shift button pressed. I’ve tested the site in several browsers and it works fine now, though there’re some popup positioning problems in the Internet Explorer.

At the end of the day ( actually in Japan it is midnight ) everything is fine!!
Thank you! jmv!


Thanks very much it is working now. I’d just like to thank the staff here at LingQ again - you guys are awesome.

If I am going at a blue or yellow word now the LingQ bar appears but at the top on the left beyond the view. I can only see a little part of the extra window. I apply IE newest version. Is there any trick?

In IE there are still troubles. The box is always shown on the top of the page. So LingQing a word is impossible. Now I use Firefox. There is a smal problem. The box is in the same row as the LingQ. So it is very difficult to complete sentences in the hint because I cannot read the whole sentence. This worked in the past.

By the way, there is another smal problem in IE which not occurs in FF: The wide is to large. So there is a scrollbar on the bottom of the site in IE (but not in FF). 1024x768 is the size in the settings.

Yes, there are still problems in IE. We are working to fix these as quickly as possible. We will also address the FF issue you mention Vera. We upgraded the version of the software we use for displaying the popups in order to improve performance. However, this has caused a few bugs. We are sorry about that. Everything should be back to normal shortly and hopefully, should be better than before.

I’m not able to see definitions or make LingQs.

Ah, sure enough, this is IE.

please don’t come under stress. I trust in your efford. Many thanks in advance from my site.

Still impossible to save LingQs. I use Firefox 3.6.3 under Window XP pro.

Hi Serge, please refresh the browser. Delete temporary internet files. Maybe this would help.

Serge, it is working in Firefox. As Vera says, you need to refresh a few times to clear the cache.

It’s done but lingquing doesn’t work.
It’s late right now, so I’ll take a look tomorrow. There’s an old saying that goes:“la nuit porte conseil”
I’ll keep you informed

I could select ONE new word as “known”, but none of the following words worked. Double-clicking on any word (including already status 4 words or blue ones) happened to raise the number of new words in the texts.

LingQing does work in Google Chrome. Right now, that is…