Internal Server Error On Japanese Language Tutorials


I am finding for many of the Japanese Tutorials, that I am getting an internal server error message. I have tried opening Lingq in both Safari and Chrome. So, I was curious if there was something currently going on with the website or if there is something that I should do to gain access to the lessons. Below is an example of one of the lessons, that I cannot open.

Thank your for your time and any help you may provide.

Should be fixed now. We had a very strange error with Japanese lessons. We have fixed it but have yet to figure out what caused it. Sorry about that.

I’m getting “Internal Server Error” right now.

I’m sending the ajax request/response, if that’s any help

Are you also working on Japanese lessons? Can you send a link to the lesson causing you problems?

this is an import of mine, not a lesson, so maybe it’s not related to the current description of the problem, but still it’s an internal error for japanese.

I could open that lesson fine. Have you tried opening any other lessons? Do you have the same problem? Let me know. this looks like a problem specific to your account. We will have to look into it.

Actually the lesson opens; I get the errors in the ajax requests. For instance, when trying to convert blue word to yellow words. I sent to you earlier the details of the ajax request, with the error in the response. Do you keep logs of all errors? I bypassed the problem by skipping the problematic words.

Thanks for looking into the error. The problem has resolved itself for me.