Internal Error [Firefox 15.0 Windows 7 professional]

Timestamp: 09/07/2012 9:27:17 AM
Warning: Error in parsing value for ‘background-image’. Declaration dropped.
Source File: Contabilizate | Facturizate Mexico
Line: 3

Timestamp: 09/07/2012 9:35:17 AM
Warning: Error in parsing value for ‘background-image’. Declaration dropped.
Source File: Contabilizate | Facturizate Mexico
Line: 3

Have you tried clear you cache as per Vera’s advice. It seems to work at least for some people.

Clearing the cache did not the solve the problem for the 2 word errors above

@pmilone - There are some issues with text-to-speech at the moment, but we are working on a fix and hope to have this resolved soon!

I have been able to reproduce this bug…

If you create a link, but then delete it using the “X” button in the link creation box, …

You will get an " Internal error.[object Object]" if you try to create the exact same link again in the same lesson.

i.e you will never be able to create that link again in the same lesson.

Noted and thanks pmilone

K shortcut


upon use, after is marks the word as known, a one line search box opens on the bottom of the text page that opens for a long delay before cursor moves to next unknown word

Hi, I think I’m having a similar problem to pmilone…
I deleted some lingQs using “X” by mistake but now can’t recreate them in any lesson?
Have tried a few browsers but no luck…
Error message when I click on the words again is “Internal error.[object Object]”.
As I’m just starting/experimenting with the site, I’m happy to just reset the language (Portuguese) but this doesn’t seem to work either?

Ww hope to clear up these issues as soon as possible. Thanks for reporting them and sorry for the inconvenience.

Thanks Steve!

I figured out that…

If you are trying to make a new lingQ by adding a word or words to an existing lingQ, the program will not let you if…

a known or unknown lingQ is at the very beginning of the new lingQ that you’re trying to create.

If the first word is not already a LingQ, then you can.

I do not find this to be the case. I can create a phrase which starts with a yellow LingQ. But then I am not sure I understand what you are saying.

It seems sometimes LingQ 2.0 will let me an other times it will not.

I have had no luck in consistently reproducing it.

It appears to be sporatic.

I will look for this but must say it has never happend to me. There are, however, some “sticky LingQs” where you cannot save the phrase. It is a known problem which we will eventually get to. It is sporadic and therefore hard to define.