Inflated Known Word Count

My known word count for Korean stands at 532, according to the bar at the top. However, my vocabulary page list only 254 term total. I estimate I only know about 150 words.
I suspect it’s because I imported a YouTube video earlier, but deleted it because the auto generated captions did not match the dialogue at all.
I think the entire transcript got added to my known words somehow, and stayed on there even after I deleted the lesson.

Please note that LingQs listed on the Vocabulary tab (yellow words) aren’t known words (white words) so the number of Known words and LingQs on the Vocabulary page shouldn’t be the same.
Also, removing a lesson doesn’t affect LingQs and known words you made into it.

Paging lessons automatically moves all remaining blue words on that page to known. We assume you have created LingQs for all unknown words before paging. If you do want to read the whole text, you can choose the Full Text option to see the full lesson at once without removing blue words.

Automatic removal of blue words can be turned off in the Settings for the Reader. Just click the gear icon in the top right corner of the Reader. The “Move words to known” option is the one to turn off. However, this just means that when you click the complete Lesson option on the last page, all your blue words for the whole lesson will be moved to known. There is no reason to keep blue words. The idea is that you either need to learn them or they are known. (or you can ignore words).

Having said that, you can click on all white words to make them blue again and create LingQs for them. So, if you are reading, and come across a word you incorrectly marked as known or ignored, just click on it to make it blue.
Finally, you can reset your language and start over if your prefer in your Language Settings - Login - LingQ

Hope this helps!