Importing Netflix is not working again!

I have a problem importing netflix script. Last week I was happy that you fixed it but today it’s not working again… I have the latest version 2.1.2. I appreciate if can fix it soon. thank you.

1 Like

I just imported something successfully. Maybe it’s something specific about your setup or the movie/show? What error are you getting? So that support can help you out.

No, I don’t think so. I haven’t changed any setup, actually what can I do to setup to netflix import except pressing the button? Besides I keep watching the same series.
Anyway thanks for your advice. Here is the message. Error: No appropriate captions found.

(if you haven’t) You need to select subtitles that you are interested in and start playing the movie. Possibly you may have to play the movie beyond the “Netflix” splash screen…maybe play until you see subtitles showing up on the screen to be sure. THEN click import.

Also, I coincidently DID see this error this morning, but I also had “learning languages with netflix” running. I turned that off to be sure and it worked, so if you have something like that running too then turn it off. I’m guessing it’s the issue above…you need to play the movie far enough so that they subtitles actually load, and of course have them selected.

That’s the only things I can think of. Otherwise Zoran may need to look at it. What movie/show is it? What language?

I’m getting same problem. Stopped working a few days ago.

@kany8 Are you using the Chrome extension?

Yes, I’m using chrome extension. I tried it again after turning of LR(language Reactor used to be called “Learning Languages with Netflix” ), then it works. than you for your reply.


Hi, thanks. Only what I didn’t try was turning off LR( “learning languages with netflix” ). It worked when I tuned it off. Thank you for your help. I’ll turn it off whenever I import any program.

1 Like

Yeah, that threw me for a loop but I figured LR could be “intercepting” them before LingQ importer. Glad it’s working for you now.

1 Like

I had a same problem but after few weeks it is working all fine.