Importing doesn’t work on iPad

Hi all, I do see a similar thread from maybe 14 months ago (the thread had no resolution). Importing just simply doesn’t work (I‘m trying to import vids from YouTube) on my iPad. The curious error message says to check my Internet connection. Obviously my connection is fine… Importing the same vids does work fine on my Android tablet so I get by, but I wish it worked on my iPad as well (which is larger and newer than my Android tablet). I wonder if anyone had this issue and perhaps solved it. Thanks.

Are you trying to import through the LingQ app on your iPad?

Hi Zoran. Yes, that’s one way how I try. I also try it directly from Youtube, selecting Share, then LingQ. Whatever I try, I always get this weird message, I’ll try to paste a screenshot. All works on my Samsung tablet… If you have an IT support department, I’m happy to give details, eg. the time I try, IP address etc. Thanks.

BTW, I’m extremely happy with LingQ, this is what I needed… I can use my Android tablet (or of course my laptop) to import, so my iPad issue is not awfully important. It just bugs me :-).

Hi Zoran, sorry for the avalanche of messages. One very interesting thing is that I cannot import on iPad, but I can import on Android. But as soon as I import on Android, the resource is available on the iPad as well! So I can work efficiently, I can import on my small, cheap 7inch Android tablet and after, I can actually do the lesson on my big iPad. So all is OK, I’m flying, it’s just weird that iPad importing fails.

1 Like

We are investigating the issue and trying to figure out what’s going on. Do you have issue with any YouTube video you try importing? Can you post a link to one of videos you tried to import but it didn’t work?

Thank you. I’ve just tried Subjuntivo con 8 Frases que no Conoces [Episodio 391] - YouTube and failed. Local time is 10:25am, 19 Aug, Friday, I’m in Sydney. My public IP is

Please note that importing videos with auto-generated subtitles in some cases won’t work due to changes made by YouTube recently, they changed the format of subtitles and our importer can’t grab and import them. Try with the videos with regular subtitles (not auto-generated ones) and it should work.

Hi Zoran, the very same videos are imported without a problem when using my Android tablet.

1 Like

Thanks strange, but thanks for letting me know. I’ll ask our iOS developers to investigate the problem. Appreciate your feedback!

1 Like

Hi Zoran, have those iOS developers looked into the issue? I certainly haven’t been contacted, eg. for error messages or such. I completely stopped using LingQ… Luckily my level is not too bad and I can watch Youtube etc. videos without LingQ. But it would be good to solve the problem. Someone had the same issue a year before me, others must have it, too. Or if they don’t, I’d like to know what’s wrong with my iPad (which is a fairly new iPad, fully updates OS and apps, not jailbroken, just an average iPad). Thanks.

To import YouTube videos to iOS app, you actually need to import it through iPad browser. Open the video you want to import in a browser, then go to browser’s menu > Share > Import as lesson to LingQ. That should work. Give it a try and let me know.

1 Like

Thank you Zoran, it works !

1 Like