Importing a content


When I tried to import contents, I saw this message; Field “notes”: This field is required.

Where are the “Field”?

Are there any videos to show how to drag the “import bookmarklet”? I tried it with the browser, Google Chrome, but it didn’t work.

Thank you.

@yukiko - To get rid of this error, just click on “Resources” at the bottom of the page, then select “Notes”. If there is any language selected just switch it back to “-----” and it should save properly.

To drag the Import Bookmarklet into your Bookmarks Bar, you need to first make sure that you have the Bookmarks Bar enabled. Then you should just be able to click and hold on the Import Bookmarklet and drag it up to your Bookmarks Bar. If this isn’t working still, just right click on the Import Bookmarklet and select “Copy Link Address” then go to add a bookmark and paste the copied text. Let me know if you still have questions on this!